PDA

Просмотр полной версии : Не запускается клиент на загрузке последнего слова логотипа



Diom2014
01.12.2014, 13:32
Всем привет. У меня проблема, запускаю игру и когда на зеленом фоне происходит загрузка (текст) на последнем слове (друзьями) все заканчивается дальше нечего не происходит. Перезапускал комп переустанавливал игру много еще чего делал не чего не помогает. Что делать?

IButcher
01.12.2014, 13:42
Попробуй сначала переустановить игру, а уже потом перезагрузить комп.

Rust1k
01.12.2014, 18:17
привет. у меня такая же проблема ((

Rust1k
02.12.2014, 14:45
я решил проблему с заходом. Переустановил игровой центр.

kisia666
02.12.2014, 20:14
а что же делать тем, кому переустановка ИЦ не помогла? может писать никому не интересные запросы в саппорт?)

maksimk0
02.12.2014, 20:15
ПРоблемы с античитом , сделайте проверку файлов

kisia666
02.12.2014, 20:24
ПРоблемы с античитом , сделайте проверку файлов
и проверку делала, и переустановку всего, кроме самой игры и винды... эх не видать мне вечерка перед слиянием((( с компа захожу без проблем, с ноута - никак... до слова "друзьями и привет...

maksimk0
02.12.2014, 20:26
а раньше на ноуте было нормально? если нет , имхо драйвера или что нибудь еще

kisia666
02.12.2014, 20:31
а раньше на ноуте было нормально? если нет , имхо драйвера или что нибудь еще
вчера все было в порядке, ни разу проблем со входом не возникало, хоть он и слабенький, утром же эта зеленая ляпота и все(

vagan87
03.12.2014, 01:21
Всем привет. У меня проблема, запускаю игру и когда на зеленом фоне происходит загрузка (текст) на последнем слове (друзьями) все заканчивается дальше нечего не происходит. Перезапускал комп переустанавливал игру много еще чего делал не чего не помогает. Что делать?

Привет всем у меня уже была токая же проблема я создавал тему мне там дали совет удалить папку Archeage из папки мои документы. После у меня все запустилось правда все настройки были сбиты но это мелочь. все дело в папке ArcheAge\USER\udf там у меня было около 2х миллионов файлов которые удалялись 40 минут.

kisia666
03.12.2014, 08:13
Привет всем у меня уже была токая же проблема я создавал тему мне там дали совет удалить папку Archeage из папки мои документы. После у меня все запустилось правда все настройки были сбиты но это мелочь. все дело в папке ArcheAge\USER\udf там у меня было около 2х миллионов файлов которые удалялись 40 минут.
спасибо, учту) но надеюсь слияние поправит сию проблему) а так пару фильмов скрасили вечер)

Diom2014
03.12.2014, 14:19
Я три раза сносил игру не помогло запускал без антивируса таже фигня даже монитор от пыли протер не помогло. Вот жду может после обновы все норм будет. Вот тут человек пишет про папку в моих документах черт побери это я еще не делал, попробую.

vagan87
03.12.2014, 17:21
Я три раза сносил игру не помогло запускал без антивируса таже фигня даже монитор от пыли протер не помогло. Вот жду может после обновы все норм будет. Вот тут человек пишет про папку в моих документах черт побери это я еще не делал, попробую.
Пожалуйсто проверь папку "Мои документы\ArcheAge\USER\udf\"и напиши сколько там файлов?? у меня было 1926389)))

Diom2014
03.12.2014, 17:46
))) я вобщем удалил папку ArcheAge\USER а потом увидел твое сообщение ну кароч примерно столько же было, вот после проф работ посмотрю помогло или нет при любом раскладе отпишусь.

Diom2014
04.12.2014, 03:32
Игра запустилась. Может проф работы помогли может удаление папки.

Delissa
04.12.2014, 10:37
Игра запустилась. Может проф работы помогли может удаление папки.

Проблема решена, и это хорошо! Тема закрывается.